RPM Packages

Kamailio 3.1.x

Kamailio 3.0.x: CentOS 5.5

These are just old RPM packages made available for download over the time. It is highly recommended you use the RPM packages for Kamailio 3.1.x or newer provided in the section above.

Kamailio 3.0.3

Kamailio 3.0.2

Kamailio 3.0.1

Kamailio 3.1.0

Old Kamailio (OpenSER) Versions: Fedora - OpenSUSE - Mandriva

(May not be updated with latest Kamailio versions)

Packages for Fedora, SUSE and Mandriva are hosted at:

opensuse.org is automatically mirrored to many of the OpenSUSE mirrors, and the packages are automatically rebuilt (with incremented build numbers) whenever any of the base packages are updated.

Each distribution has its own rpm-MetaData repository which works with yast, apt, smart, rug and yum (possibly others). Simply add the correct repository.

Example for openSUSE 10.2:

- set repository to:

- browse the repository at:

upjs.sk is part of Fedora mirrors networks, Kamailio (OpenSER) packages are available for older versions of Fedora as well.

article writing service


Personal Tools